読者です 読者をやめる 読者になる 読者になる

Engineer as a Lifestyle @tenkoma

tenkoma's testing blog

Redmine 1.1.1 インストール

依存コンポーネントのインストールにかかる部分だけ

sudo aptitude install ruby1.8 rubygems1.8
sudo gem install rack -v=1.0.1
sudo aptitude install rake
sudo gem install -v=0.4.2 i18n
sudo aptitude install libmysqlclient-dev
sudo gem install mysql
sudo gem install passenger
sudo aptitude install libcurl4-openssl-dev apache2-prefork-dev libapr1-dev libaprutil1-dev
sudo passenger-install-apache2-module